Resolved
Services for jp12 has been recovered.
Identified
jp12 has been recovered.
Investigating
jp12 is unavailable temporarily.