Resolved
Services for hk2 has been recovered.
Identified
hk2 has been recovered.
Investigating
hk2 is unavailable temporarily.