Resolved
Services for hk8 has been recovered.
Identified
hk8 has been recovered.
Investigating
hk8 is unavailable temporarily.