Resolved
Services for ph1 has been recovered.
Identified
ph1 has been recovered.
Investigating
ph1 is unavailable temporarily.