Resolved
Services for np1 has been recovered.
Identified
np1 has been recovered.
Investigating
np1 is unavailable temporarily.