Resolved
Services for jp3 has been recovered.
Identified
jp3 has been recovered.
Investigating
jp3 is unavailable temporarily.