Resolved
Services for jp4 has been recovered.
Identified
jp4 has been recovered.
Investigating
jp4 is unavailable temporarily.