Resolved
Services for hk16 has been recovered.
Identified
hk16 has been recovered.
Investigating
hk16 is unavailable temporarily.