Resolved
Services for hk4 has been recovered.
Identified
hk4 has been recovered.
Investigating
hk4 is unavailable temporarily.