Resolved
Services for hk1 has been recovered.
Identified
hk1 has been recovered.
Investigating
hk1 is unavailable temporarily.